freebsd-ports/devel/fam/files/patch-fam__Makefile.am
Matthias Andree 8151e37e93 - Fix build with libc++, dropping hardcoded -lstdc++ from the right Makefile.
- Fix build with clang, casting a large constant to int in mntent_compat.c++.
- Fix a noisy clang warning in BTree.h by parenthesizing the 2nd for() expr.
- Fix a format string mismatch (%d/size_t -> %lu/unsigned long) in snprintf.
- Regenerate patches, and normalize their filenames, with make makepatch.
- Bump PORTREVISION.
2014-01-03 01:45:45 +00:00

10 lines
291 B
Text

--- ./fam/Makefile.am.orig 2003-04-15 06:21:26.000000000 +0200
+++ ./fam/Makefile.am 2014-01-03 02:35:10.000000000 +0100
@@ -72,6 +72,7 @@
main.c++ \
timeval.c++ \
timeval.h \
+ mntent_compat.c++ \
@IMON_FUNCS@.c++
EXTRA_fam_SOURCES = IMonIrix.c++ IMonLinux.c++ IMonNone.c++