freebsd-ports/games/bomberclone/files/patch-src__single.c
Rusmir Dusko b0dc3681d8 - Bump PORTREVISION
- Simplify master site
- Add licenses (GPLv2)
- USES gmake instead of USE_GMAKE
- Support STAGEDIR
- Change DOCS and add DOCS Option
- Add Desktop entry file
- Mute FIND command
- Use REINPLACE_CMD instead of simple patches
- Add REINPLACE_CMD, install conditional DOCS
- Recreate patches with make makepatch
- Recreate pkg-plist with make makeplist, remove DOCS

PR:		ports/172482
Submitted by:	nemysis (self)
Approved by:	maintainer timeout (14 months)
2014-01-19 02:20:23 +00:00

11 lines
214 B
C

--- ./src/single.c.orig 2006-08-20 01:41:47.000000000 +0200
+++ ./src/single.c 2014-01-19 02:30:56.000000000 +0100
@@ -476,7 +476,7 @@
};
-inline int
+int
ai_checknewpos (_point pos, int d)
{
_point m;