03e1ebc4c3
PR: 167488 Submitted by: Raphael Kubo da Costa <rakuco@FreeBSD.org>
14 lines
473 B
Text
14 lines
473 B
Text
--- src/lcms/CMakeLists.txt 2008-02-19 18:02:38.000000000 -0300
|
|
+++ src/lcms/CMakeLists.txt 2012-05-01 10:36:07.000000000 -0300
|
|
@@ -1,8 +1,6 @@
|
|
-# Note that this will override the basic include path, which we want since there might be a stock
|
|
-# lcms.h in the OS.
|
|
-SET_DIRECTORY_PROPERTIES(
|
|
- PROPERTIES
|
|
- INCLUDE_DIRECTORIES "${CMAKE_CURRENT_SOURCE_DIR}/include"
|
|
+INCLUDE_DIRECTORIES(
|
|
+ BEFORE
|
|
+ ${CMAKE_CURRENT_SOURCE_DIR}/include
|
|
)
|
|
|
|
SET(LCMSLOCAL_SOURCES
|