- kdebindings ports have been renamed to match upstream. - kdemultimedia and kdenetwork have been split. - New port games/pairs added. - Trim Makefile header - Convert to new option framework - New USE_KDE4 components: libkcddb, libkcompactdisc - Update: databases/akonadi to 1.9.0 devel/grantlee to 0.3.0 textproc/rasqal to 0.9.30 textproc/redland-bindings to 1.0.16.1 textproc/soprano to 2.9.0 x11-toolkits/attica to 0.4.1 The area51 repository features commits by Schaich Alonso, avilla, dbn, jhale, makc and rakuco. Contributors: - Oleg Sidorkin - Tobias Berner - Kurt Jaeger
13 lines
504 B
Text
13 lines
504 B
Text
--- CMakeLists.txt~ 2012-06-29 17:23:16.000000000 -0300
|
|
+++ CMakeLists.txt 2012-06-29 17:24:13.000000000 -0300
|
|
@@ -8,8 +8,8 @@
|
|
include(MacroLibrary)
|
|
include_directories(${QT_INCLUDES} ${KDE4_INCLUDES})
|
|
|
|
-find_package(Alsa)
|
|
-alsa_configure_file(${CMAKE_CURRENT_BINARY_DIR}/config-alsa.h)
|
|
+find_file(CONFIG_ALSA_H_CMAKE config-alsa.h.cmake ${CMAKE_MODULE_PATH})
|
|
+configure_file(${CONFIG_ALSA_H_CMAKE} ${CMAKE_BINARY_DIR}/config-alsa.h)
|
|
|
|
|
|
# If these two fail, behavior falls back to pre-git-migration
|