freebsd-ports/x11/gnomecore/files/patch-ae
Maxim Sobolev 3428db513a Prepare ground for gdk-pixbuf update to 0.13.0 - its include files have been
moved aroud, so all ports that don't pay attention to an output of
`gdk-pixbuf-config --cflags' need to be fixed.
2001-10-30 12:42:02 +00:00

22 lines
784 B
Text

--- applets/gen_util/mailcheck.c.orig Thu May 18 03:16:03 2000
+++ applets/gen_util/mailcheck.c Fri May 26 15:08:01 2000
@@ -1296,7 +1296,7 @@
if (!user)
return NULL;
- mc->mail_file = g_strdup_printf ("/var/spool/mail/%s",
+ mc->mail_file = g_strdup_printf ("/var/mail/%s",
user);
} else
mc->mail_file = g_strdup (mc->mail_file);
--- applets/fish/Makefile.in.orig Tue May 23 04:26:04 2000
+++ applets/fish/Makefile.in Fri May 26 16:23:15 2000
@@ -187,7 +187,7 @@
DEFS = @DEFS@ -I. -I$(srcdir) -I../..
LIBS = @LIBS@
-libfish_applet_la_LDFLAGS =
+libfish_applet_la_LDFLAGS = -version-info 5:0:0
libfish_applet_la_LIBADD =
libfish_applet_la_OBJECTS = fish.lo
COMPILE = $(CC) $(DEFS) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)