c5d0ef85f7
- Update to 3.0 (and bump PORTEPOCH) - Update pkg-plist - Replace NOPORTDOCS with DOCS (pet portlint) - Remove unecessary test_childutils patch (upstreamed) - Disable two failing tests and report upstream [1] Changes: https://github.com/Supervisor/supervisor/blob/3.0/CHANGES.txt [1] https://github.com/Supervisor/supervisor/issues/284 [1] https://github.com/Supervisor/supervisor/issues/285 PR: ports/181138 Approved by: Ildar Hizbulin <hizel@vyborg.ru> (maintainer)
14 lines
664 B
Python
14 lines
664 B
Python
--- supervisor/options.py.orig 2013-06-20 21:00:12.000000000 +0400
|
|
+++ supervisor/options.py 2013-08-08 14:41:08.000000000 +0400
|
|
@@ -99,10 +99,7 @@
|
|
self.add("configfile", None, "c:", "configuration=")
|
|
|
|
here = os.path.dirname(os.path.dirname(sys.argv[0]))
|
|
- searchpaths = [os.path.join(here, 'etc', 'supervisord.conf'),
|
|
- os.path.join(here, 'supervisord.conf'),
|
|
- 'supervisord.conf', 'etc/supervisord.conf',
|
|
- '/etc/supervisord.conf']
|
|
+ searchpaths = [ '/usr/local/etc/supervisord.conf' ]
|
|
self.searchpaths = searchpaths
|
|
|
|
def default_configfile(self):
|