freebsd-ports/devel/py-ice/files/patch-python+Makefile
Pav Lucistnik 24aa3e3720 Ice language mapping for Python.
Internet Communications Engine (Ice) is a modern alternative to object
middleware such as CORBA(TM) or COM/DCOM/COM+.

PR:		ports/85546
Submitted by:	Boris B. Samorodov <bsam@ipt.ru>
2005-09-04 14:23:55 +00:00

12 lines
378 B
Text

--- python/Makefile.orig Thu Feb 17 00:48:17 2005
+++ python/Makefile Tue Aug 30 19:16:53 2005
@@ -94,7 +94,8 @@
$(INSTALL_DATA) *.py $(install_pythondir)
@for i in $(PACKAGES) ; \
do \
- $(INSTALL_DATA) -r $$i $(install_pythondir) ; \
+ $(INSTALL_DATA) -d $(install_pythondir)/$$i ; \
+ $(INSTALL_DATA) $$i/*.py $(install_pythondir)/$$i ; \
done
clean::