0e53247ef7
- Update PORTVERSION, distinfo, pkg-plist, and patches for 0.93.2 - Remove "Implementation of" word fluff from COMMENT - Add missing run-dep on bitcoin daemon - USES: Add compiler:c++11-lang and compiler:c++11-lib - USES: Restrict to python:2 - Remove USE_GCC, set and pass CXXFLAGS - Mark BROKEN on FreeBSD 9 due upstream issues with atomic ops on FreeBSD - Use INSTALL_ICONS and install several during post-stage PR: 199490 Submitted by: yuri@rawbw.com (maintainer)
18 lines
577 B
Python
18 lines
577 B
Python
--- armoryengine/Transaction.py.orig 2015-06-10 21:49:31 UTC
|
|
+++ armoryengine/Transaction.py
|
|
@@ -15,6 +15,7 @@ from armoryengine.BinaryUnpacker import
|
|
|
|
from armoryengine.AsciiSerialize import AsciiSerializable
|
|
|
|
+from armoryengine.MultiSigUtils import *
|
|
|
|
UNSIGNED_TX_VERSION = 1
|
|
|
|
@@ -2674,7 +2675,6 @@ def PyCreateAndSignTx(ustxiList, dtxoLis
|
|
#
|
|
def PyCreateAndSignTx_old(srcTxOuts, dstAddrsVals):
|
|
# This needs to support multisig. Perhaps the funct should just be moved....
|
|
- from armoryengine.MultiSigUtils import *
|
|
|
|
newTx = PyTx()
|
|
newTx.version = 1
|