freebsd-ports/www/py-slumber/files/patch-setup.py
Kubilay Kocak cb1fe9b6a0 www/py-slumber: Update to 0.6.1, chase repo move
- Update to 0.6.1
- Chase upstream repository move [1]
- Add TESTS option
- Tweak existing OPTIONS descriptions
- Explicitly set TEST_DEPENDS
- Add LICENSE_FILE
- Update regression-test: target invocation
- Patch setup.py to include unittest2 requirement [2]
- pkg-descr: Update WWW: URL

[2] https://github.com/samgiles/slumber/pull/104

PR:		197119 [1]
Reported by:	antoine [1]
2015-01-27 03:00:24 +00:00

11 lines
270 B
Python

--- setup.py.orig 2015-01-27 02:55:28 UTC
+++ setup.py
@@ -2,7 +2,7 @@ import os
from setuptools import setup
install_requires = ["requests"]
-tests_require = ["mock"]
+tests_require = ["mock", "unittest2"]
base_dir = os.path.dirname(os.path.abspath(__file__))