freebsd-ports/databases/tora/files/patch-src_Makefile.am
Philip M. Gollucci 3c25045697 databases/tora: use OPTIONS helpers
- Use OPTIONS helpers where possible.
- Drop qt4-linguist dependency - the port does not use it (and it already contains prebuilt translations).
- Regenerate patches.

PR:                  201724
Submitted by:        s3erios@gmail.com
2015-08-18 20:00:28 +00:00

19 lines
720 B
Text

--- src/Makefile.am.orig 2010-09-19 18:07:44 UTC
+++ src/Makefile.am
@@ -37,7 +37,7 @@ AM_LDFLAGS = $(PCRE_LIBS) \
# fix for annoying automake naming problems.
tora_CXXFLAGS = $(AM_CXXFLAGS)
-tora_LDADD = $(ORACLE_LIBS) $(PQ_LIBS) $(TERADATA_LIBS) $(@TORA_LINK_OTHERS@)
+tora_LDADD = $(ORACLE_LIBS) $(PQ_LIBS) $(TERADATA_LIBS) $(@TORA_LINK_OTHERS@) $(LIBCOMPAT)
if HAVE_ORACLE
EXTRA_ORACLE_MONO_SOURCE = tooracleconnection.cpp tooraclesetting.h \
@@ -439,6 +439,7 @@ BUILT_SOURCES = \
moc_tobrowserdblinkswidget.cpp \
moc_tobrowserdirectorieswidget.cpp \
moc_toresultgrants.cpp \
+ moc_toawr.cpp \
docklets/moc_toviewdirectory.cpp \
docklets/moc_toviewconnections.cpp \
ui_toaboutui.h \