freebsd-ports/math/mathgl/files/patch-examples_CMakeLists.txt
Yuri Victorovich 3c9ce2f8ae math/mathgl: Update to 2.4.2
Reported by:	portscout
2018-03-22 08:15:51 +00:00

11 lines
679 B
Text

--- examples/CMakeLists.txt.orig 2018-03-22 07:29:50 UTC
+++ examples/CMakeLists.txt
@@ -3,7 +3,7 @@ file(COPY ${CMAKE_SOURCE_DIR}/examples/E
file(COPY ${CMAKE_SOURCE_DIR}/examples/samples.cpp DESTINATION ${CMAKE_BINARY_DIR}/examples)
file(COPY ${CMAKE_SOURCE_DIR}/examples/wnd_samples.cpp DESTINATION ${CMAKE_BINARY_DIR}/examples)
add_executable(mgl_example wnd_samples.cpp full_test.cpp samples.cpp)
-target_link_libraries(mgl_example mgl-static ${getopt_lib-static})
+#target_link_libraries(mgl_example mgl-static ${getopt_lib-static})
if(CMAKE_BUILD_TYPE STREQUAL "Debug" AND CMAKE_COMPILER_IS_GNUCXX AND enable-lcov)
setup_target_for_coverage(
NAME mgl_coverage