Firebird is a relational database offering many ANSI SQL-99 features that runs on Linux, Windows, and a variety of Unix platforms. Firebird offers excellent concurrency, high performance, and powerful language support for stored procedures and triggers. It has been used in production systems, under a variety of names since 1981. Firebird is completely free of any registration, licensing or deployment fees. It may be deployed freely for use with any third-party software, whether commercial or not. WWW: https://sourceforge.net/projects/firebird/ WWW: http://www.firebirdsql.org/ PR: 254387
12 lines
376 B
Text
12 lines
376 B
Text
--- builds/posix/Makefile.in.plugins_examples.orig 2021-03-27 11:14:37 UTC
|
|
+++ builds/posix/Makefile.in.plugins_examples
|
|
@@ -99,7 +99,7 @@ AllObjects += $(CA_Objects)
|
|
crypt_app: $(CRYPT_APP)
|
|
|
|
$(CRYPT_APP): $(CA_Objects)
|
|
- $(EXE_LINK) $^ -o $@ $(FIREBIRD_LIBRARY_LINK)
|
|
+ $(EXE_LINK) $^ -o $@ $(LDFLAGS) $(FIREBIRD_LIBRARY_LINK)
|
|
|
|
|
|
include $(ROOT)/gen/make.shared.targets
|
|
|