- Switch off by default DOCS option for Doxygen docs to DOXYGEN - Switch DOXYGEN bits to options helpers - Standardize on the more prevelant ON/OFF CMAKE flags - Set USE_LDCONFIG=yes as ${PREFIX}/lib is the default - Add gdcmviewer to DESKTOP_ENTRIES PR: 203479 Submitted by: tkato432@yahoo.com (with changes) Security: CVE-2015-8396 Security: CVE-2015-8397 Security: https://vuxml.FreeBSD.org/freebsd/e00d8b94-c88a-11e5-b5fe-002590263bf5.html MFH: 2016Q1
11 lines
329 B
Text
11 lines
329 B
Text
--- Utilities/gdcmjpeg/CMakeLists.txt.orig 2015-08-22 14:09:50 UTC
|
|
+++ Utilities/gdcmjpeg/CMakeLists.txt
|
|
@@ -24,7 +24,7 @@ if(NOT DEFINED JPEG_API_VERSION)
|
|
endif()
|
|
set(JPEG_LIBRARY_PROPERTIES ${JPEG_LIBRARY_PROPERTIES}
|
|
VERSION "${GDCM_VERSION}"
|
|
- SOVERSION "${JPEG_API_VERSION}"
|
|
+ SOVERSION "${GDCM_MAJOR_VERSION}"
|
|
)
|
|
|
|
|