freebsd-ports/x11/polybar/files/patch-lib_xpp_CMakeLists.txt
Alexandre C. Guimarães 2ef28c03ce x11/polybar: Update to 3.4.2
Approved by:	tcberner (mentor, implicit)
2019-12-27 22:24:05 +00:00

11 lines
481 B
Text

--- lib/xpp/CMakeLists.txt.orig 2019-10-30 15:57:14 UTC
+++ lib/xpp/CMakeLists.txt
@@ -48,7 +48,7 @@ set(XPP_LIBRARIES
#
# Loop through a hardcoded list of python executables to locate the python module "xcbgen"
#
-foreach(CURRENT_EXECUTABLE python python3 python2 python2.7)
+foreach(CURRENT_EXECUTABLE python python3 python3.5 python3.6 python3.7)
message(STATUS "Searching for xcbgen with " ${CURRENT_EXECUTABLE})
execute_process(COMMAND "${CURRENT_EXECUTABLE}" "-c"