- Use SUB_FILES to create pmfrc.default [1] - Added another MASTER_SITE - Recreated patches with "make makepatch" for readability - Added handling for NOPORTEXAMPLES PR: ports/143146 [1] Submitted by: Sevan Janiyan <venture37@geeklan.co.uk> [1]
11 lines
317 B
Text
11 lines
317 B
Text
--- ./c_packages/Makefile.orig 1991-09-21 23:13:58.000000000 -0400
|
|
+++ ./c_packages/Makefile 2010-02-02 14:21:04.000000000 -0500
|
|
@@ -8,7 +8,7 @@
|
|
for i in $(PACKAGES) ; \
|
|
do \
|
|
echo Making $$i...; \
|
|
- ( cd $$i; make ) \
|
|
+ ( cd $$i; $(MAKE) 'CFLAGS=$(CFLAGS)') \
|
|
done
|
|
ln -s */*.o .
|
|
ar rv libc_packs.a *.o
|