freebsd-ports/net/p5-Net-RawSock/files/patch-Makefile.PL
Edwin Groothuis 59debebffe New port: net/p5-Net-RawSock
Net::RawSock provides a base function to send raw IP datagrams
	from Perl. The raw IP datagram is packed into a buffer and
	written on the network layer with the write_ip() function.

PR:		ports/47868
Submitted by:	Nicolas Jombart <ecu@ipv42.net>
2003-02-05 02:37:04 +00:00

17 lines
584 B
Perl

--- ../../../Net-RawSock-1.0/Makefile.PL Thu Feb 21 14:05:26 2002
+++ Makefile.PL Mon Feb 3 14:18:38 2003
@@ -1,4 +1,5 @@
- use ExtUtils::MakeMaker;
+use ExtUtils::MakeMaker;
+
WriteMakefile(
NAME => 'Net::RawSock',
DISTNAME => 'Net-RawSock',
@@ -6,6 +7,7 @@
LIBS => [''], # e.g., '-lm'
DEFINE => '', # e.g., '-DHAVE_SOMETHING'
INC => '', # e.g., '-I/usr/include/other'
+ PM => {'RawSock.pm' => '$(INST_LIBDIR)/RawSock.pm'},
dist => {
'COMPRESS' => "gzip -9f",
'SUFFIX' => "gz"