Rename them to follow the make makepatch naming, and regenerate them. With hat: portmgr Sponsored by: Absolight
10 lines
353 B
Text
10 lines
353 B
Text
--- src/synth/CMakeLists.txt.orig 2014-09-09 18:39:33 UTC
|
|
+++ src/synth/CMakeLists.txt
|
|
@@ -4,6 +4,7 @@ FILE(GLOB_RECURSE h2synth_SRCS *.cpp)
|
|
INCLUDE_DIRECTORIES(
|
|
${CMAKE_SOURCE_DIR}/src/core/include # core headers
|
|
${CMAKE_BINARY_DIR}/src/core/include # generated config.h
|
|
+ ${LIBSNDFILE_INCLUDE_DIR}
|
|
${QT_INCLUDES}
|
|
)
|
|
|