this is a small channel scan tool for vdr which generates ATSC, DVB-C, DVB-S/S2 and DVB-T channels.conf files. It's 50% "scan" from linuxtv-dvb-apps-1.1.0, the differences are: - no initial tuning data needed, because scanning without this data is exactly what a scan tool like this should do - it detects automatically which DVB/ATSC card to use. WWW: http://wirbel.htpc-forum.de/w_scan/index_en.html
11 lines
822 B
Text
11 lines
822 B
Text
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -208,7 +208,7 @@ __VERSION = $(shell date +%Y%m%d)
|
|
__OLDVER = $(shell cat configure.in | grep AC_INIT | sed -e "s|\[|\\\[|g" -e "s|\]|\\\]|g")
|
|
AUTOMAKE_OPTIONS = dist-bzip2 no-dist-gzip
|
|
w_scan_SOURCES = atsc_psip_section.c atsc_psip_section.h config.h countries.c countries.h descriptors.c descriptors.h diseqc.c diseqc.h dump-dvbscan.c dump-dvbscan.h dump-kaffeine.c dump-kaffeine.h dump-vdr.c dump-vdr.h dump-xine.c dump-xine.h dvbscan.c dvbscan.h extended_frontend.h list.h lnb.c lnb.h parse-dvbscan.c parse-dvbscan.h satellites.c satellites.h scan.c scan.h section.c section.h version.h
|
|
-bin_SCRIPTS = w_scan_start.sh
|
|
+#bin_SCRIPTS = w_scan_start.sh
|
|
dist_man_MANS = doc/w_scan.1
|
|
EXTRA_DIST = doc pci.classes pci.ids usb.classes usb.ids w_scan w_scan_start.sh
|
|
all: config.h
|