9cd2122897
Reported by: bento via kris
47 lines
1.3 KiB
Text
47 lines
1.3 KiB
Text
--- scripts/Makefile.in.orig Tue Mar 2 12:25:53 2004
|
|
+++ scripts/Makefile.in Tue Mar 2 12:26:20 2004
|
|
@@ -203,25 +203,7 @@
|
|
vio_dir = @vio_dir@
|
|
vio_libs = @vio_libs@
|
|
|
|
-bin_SCRIPTS = @server_scripts@ \
|
|
- msql2mysql \
|
|
- mysql_config \
|
|
- mysql_fix_privilege_tables \
|
|
- mysql_fix_extensions \
|
|
- mysql_setpermission \
|
|
- mysql_secure_installation \
|
|
- mysql_zap \
|
|
- mysqlaccess \
|
|
- mysqlbug \
|
|
- mysql_convert_table_format \
|
|
- mysql_find_rows \
|
|
- mysqlhotcopy \
|
|
- mysqldumpslow \
|
|
- mysql_explain_log \
|
|
- mysql_tableinfo \
|
|
- mysqld_multi \
|
|
- make_win_src_distribution \
|
|
- mysql_create_system_tables
|
|
+bin_SCRIPTS =
|
|
|
|
|
|
EXTRA_SCRIPTS = make_binary_distribution.sh \
|
|
@@ -254,7 +236,7 @@
|
|
mysqlbug
|
|
|
|
|
|
-dist_pkgdata_DATA = fill_help_tables.sql mysql_fix_privilege_tables.sql
|
|
+dist_pkgdata_DATA =
|
|
|
|
# mysqlbug should be distributed built so that people can report build
|
|
# failures with it.
|
|
@@ -510,8 +492,6 @@
|
|
|
|
all: fill_help_tables.sql make_win_src_distribution make_binary_distribution make_sharedlib_distribution
|
|
|
|
-fill_help_tables.sql: fill_help_tables ../Docs/manual.texi
|
|
- ./fill_help_tables < ../Docs/manual.texi > fill_help_tables.sql
|
|
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|
|
# Otherwise a system limit (for SysV at least) may be exceeded.
|
|
.NOEXPORT:
|