5f21264728
your passwords. Not that I would need/want it... PR: 28229 Submitted by: Anders Nordby <anders@fix.no>
137 lines
3.8 KiB
C
137 lines
3.8 KiB
C
--- config.h.orig Sun Jun 17 15:59:07 2001
|
|
+++ config.h Sun Jun 17 15:59:16 2001
|
|
@@ -0,0 +1,134 @@
|
|
+/* config.h. Generated automatically by configure. */
|
|
+/* config.h.in. Generated automatically from configure.in by autoheader. */
|
|
+
|
|
+/* Define if using alloca.c. */
|
|
+/* #undef C_ALLOCA */
|
|
+
|
|
+/* Define to empty if the keyword does not work. */
|
|
+/* #undef const */
|
|
+
|
|
+/* Define to one of _getb67, GETB67, getb67 for Cray-2 and Cray-YMP systems.
|
|
+ This function is required for alloca.c support on those systems. */
|
|
+/* #undef CRAY_STACKSEG_END */
|
|
+
|
|
+/* Define if you have alloca, as a function or macro. */
|
|
+#define HAVE_ALLOCA 1
|
|
+
|
|
+/* Define if you have <alloca.h> and it should be used (not on Ultrix). */
|
|
+#define HAVE_ALLOCA_H 1
|
|
+
|
|
+/* Define if you have a working `mmap' system call. */
|
|
+#define HAVE_MMAP 1
|
|
+
|
|
+/* Define as __inline if that's what the C compiler calls it. */
|
|
+/* #undef inline */
|
|
+
|
|
+/* Define to `long' if <sys/types.h> doesn't define. */
|
|
+/* #undef off_t */
|
|
+
|
|
+/* Define if you need to in order for stat and other things to work. */
|
|
+/* #undef _POSIX_SOURCE */
|
|
+
|
|
+/* Define to `unsigned' if <sys/types.h> doesn't define. */
|
|
+/* #undef size_t */
|
|
+
|
|
+/* If using the C implementation of alloca, define if you know the
|
|
+ direction of stack growth for your system; otherwise it will be
|
|
+ automatically deduced at run-time.
|
|
+ STACK_DIRECTION > 0 => grows toward higher addresses
|
|
+ STACK_DIRECTION < 0 => grows toward lower addresses
|
|
+ STACK_DIRECTION = 0 => direction of growth unknown
|
|
+ */
|
|
+/* #undef STACK_DIRECTION */
|
|
+
|
|
+/* Define if you have the ANSI C header files. */
|
|
+#define STDC_HEADERS 1
|
|
+
|
|
+#define ENABLE_NLS 1
|
|
+/* #undef HAVE_CATGETS */
|
|
+#define HAVE_GETTEXT 1
|
|
+#define HAVE_LC_MESSAGES 1
|
|
+#define HAVE_STPCPY 1
|
|
+#define HAVE_LIBSM 1
|
|
+#define PACKAGE_LOCALE_DIR "/usr/local/share/locale"
|
|
+/* #undef PACKAGE_DATA_DIR */
|
|
+/* #undef PACKAGE_SOURCE_DIR */
|
|
+
|
|
+/* Define if you have the __argz_count function. */
|
|
+#define HAVE___ARGZ_COUNT 1
|
|
+
|
|
+/* Define if you have the __argz_next function. */
|
|
+#define HAVE___ARGZ_NEXT 1
|
|
+
|
|
+/* Define if you have the __argz_stringify function. */
|
|
+#define HAVE___ARGZ_STRINGIFY 1
|
|
+
|
|
+/* Define if you have the dcgettext function. */
|
|
+#define HAVE_DCGETTEXT 1
|
|
+
|
|
+/* Define if you have the getcwd function. */
|
|
+#define HAVE_GETCWD 1
|
|
+
|
|
+/* Define if you have the getpagesize function. */
|
|
+#define HAVE_GETPAGESIZE 1
|
|
+
|
|
+/* Define if you have the munmap function. */
|
|
+#define HAVE_MUNMAP 1
|
|
+
|
|
+/* Define if you have the putenv function. */
|
|
+#define HAVE_PUTENV 1
|
|
+
|
|
+/* Define if you have the setenv function. */
|
|
+#define HAVE_SETENV 1
|
|
+
|
|
+/* Define if you have the setlocale function. */
|
|
+#define HAVE_SETLOCALE 1
|
|
+
|
|
+/* Define if you have the stpcpy function. */
|
|
+#define HAVE_STPCPY 1
|
|
+
|
|
+/* Define if you have the strcasecmp function. */
|
|
+#define HAVE_STRCASECMP 1
|
|
+
|
|
+/* Define if you have the strchr function. */
|
|
+#define HAVE_STRCHR 1
|
|
+
|
|
+/* Define if you have the strdup function. */
|
|
+#define HAVE_STRDUP 1
|
|
+
|
|
+/* Define if you have the <X11/SM/SMlib.h> header file. */
|
|
+#define HAVE_X11_SM_SMLIB_H 1
|
|
+
|
|
+/* Define if you have the <argz.h> header file. */
|
|
+#define HAVE_ARGZ_H 1
|
|
+
|
|
+/* Define if you have the <limits.h> header file. */
|
|
+#define HAVE_LIMITS_H 1
|
|
+
|
|
+/* Define if you have the <locale.h> header file. */
|
|
+#define HAVE_LOCALE_H 1
|
|
+
|
|
+/* Define if you have the <malloc.h> header file. */
|
|
+#define HAVE_MALLOC_H 1
|
|
+
|
|
+/* Define if you have the <nl_types.h> header file. */
|
|
+#define HAVE_NL_TYPES_H 1
|
|
+
|
|
+/* Define if you have the <string.h> header file. */
|
|
+#define HAVE_STRING_H 1
|
|
+
|
|
+/* Define if you have the <sys/param.h> header file. */
|
|
+#define HAVE_SYS_PARAM_H 1
|
|
+
|
|
+/* Define if you have the <unistd.h> header file. */
|
|
+#define HAVE_UNISTD_H 1
|
|
+
|
|
+/* Define if you have the i library (-li). */
|
|
+/* #undef HAVE_LIBI */
|
|
+
|
|
+/* Name of package */
|
|
+#define PACKAGE "fpm"
|
|
+
|
|
+/* Version number of package */
|
|
+#define VERSION "0.53"
|
|
+
|