freebsd-ports/www/libhpack/files/patch-CMakeLists.txt
Sunpoet Po-Chuan Hsieh 90f8caf765 - Add libhpack 0.0.20140206
libhpack implements HPACK (Header Compression for HTTP/2.0), a format adapted to
efficiently represent HTTP header fields in the context of the upcoming HTTP/2.0
protocol.

WWW: https://github.com/alobbs/libhpack
2014-02-11 17:30:02 +00:00

11 lines
415 B
Text

--- CMakeLists.txt.orig 2014-02-06 23:24:37.000000000 +0800
+++ CMakeLists.txt 2014-02-07 00:29:15.339541948 +0800
@@ -19,6 +19,8 @@
set(hpack_VERSION ${hpack_SOVERSION_MAJOR}.${hpack_SOVERSION_MINOR}.${hpack_SOVERSION_PATCH})
set(hpack_SOVERSION ${hpack_SOVERSION_MAJOR})
+set(chula_VERSION ${hpack_VERSION})
+set(chula_SOVERSION ${hpack_SOVERSION})
# Options
option(BUILD_TESTS "Build the test suite" ON)