2a64cbe596
and which gives applications, through a very simple API, sample playing with stereo, 3D, doppler effects, music playing (MIDI, HMP, MUS), cd playing and ejecting/changing.
11 lines
305 B
Text
11 lines
305 B
Text
--- ../gsi/applications/player/Makefile Wed Feb 2 19:05:01 2000
|
|
+++ ./applications/player/Makefile Thu Dec 7 18:59:20 2000
|
|
@@ -23,7 +23,7 @@
|
|
|
|
INCLUDES = -I../../include
|
|
|
|
-CFLAGS = -O2 -fomit-frame-pointer -DDEBUG -g -Wall
|
|
+CFLAGS += -Wall -DDEBUG
|
|
ALL_CFLAGS = $(DEFINES) $(INCLUDES) $(CFLAGS)
|
|
|
|
|