11 lines
446 B
Text
11 lines
446 B
Text
--- CMakeLists.txt.orig 2012-06-19 19:38:59.955809070 +0300
|
|
+++ CMakeLists.txt 2012-06-19 19:41:10.731806799 +0300
|
|
@@ -68,7 +68,7 @@ include(SociDependencies)
|
|
# Installation
|
|
#################################################################################
|
|
|
|
-if(APPLE OR CMAKE_SIZEOF_VOID_P EQUAL 4)
|
|
+if(APPLE OR CMAKE_SIZEOF_VOID_P EQUAL 4 OR CMAKE_SYSTEM_NAME STREQUAL "FreeBSD")
|
|
set(SOCI_LIBDIR "lib")
|
|
else()
|
|
set(SOCI_LIBDIR "lib64")
|