freebsd-ports/audio/cymbaline/files/patch-cypack_player.py
Roman Bogorodskiy 40cf3dd7a1 - Update to 1.3e
- Remove non-used run dependencies: mpg123 and aumix
- Remove pkg-plist as we're using auto-generated one
- Adjust COMMAND and WWW

PR:		154718
Submitted by:	"Herbert J. Skuhra" <h.skuhra@gmail.com>
2011-02-23 18:59:44 +00:00

11 lines
497 B
Python

--- cypack/player.py.bak 2011-02-12 21:11:21.000000000 +0100
+++ cypack/player.py 2011-02-12 21:12:19.000000000 +0100
@@ -370,7 +370,7 @@
import mad, ao
self.mf = mad.MadFile(self.path)
self.total = self.mf.total_time()/1000
- dev = ao.AudioDevice('alsa', rate=self.mf.samplerate())
+ dev = ao.AudioDevice('oss', rate=self.mf.samplerate())
global player
while 1:
# manually halted, set mode to stop - to make sure poll won't