- upgrade to 1.2.7 - add a knob WITH_NAS - fix dependences to aalib & svgalib - use standard DOCSDIR & EXAMPLESDIR - fix plist for NOPORTDOCS - distribute README-SDL.txt. PR: Based on ports/57475 Submitted by: Thierry Thomas <thierry@pompo.net> Reviewed by: kris@ with a build on bento
60 lines
1.6 KiB
Text
60 lines
1.6 KiB
Text
--- Makefile.in.orig Mon Feb 23 08:32:04 2004
|
|
+++ Makefile.in Mon Mar 8 16:01:47 2004
|
|
@@ -81,7 +81,7 @@
|
|
GZIP_ENV = --best
|
|
distuninstallcheck_listfiles = find . -type f -print
|
|
distcleancheck_listfiles = find . -type f -print
|
|
-ACLOCAL = @ACLOCAL@
|
|
+ACLOCAL = #@ACLOCAL@
|
|
ALLOCA = @ALLOCA@
|
|
AMDEP_FALSE = @AMDEP_FALSE@
|
|
AMDEP_TRUE = @AMDEP_TRUE@
|
|
@@ -93,9 +93,9 @@
|
|
ASFLAGS = @ASFLAGS@
|
|
AUDIO_DRIVERS = @AUDIO_DRIVERS@
|
|
AUDIO_SUBDIRS = @AUDIO_SUBDIRS@
|
|
-AUTOCONF = @AUTOCONF@
|
|
-AUTOHEADER = @AUTOHEADER@
|
|
-AUTOMAKE = @AUTOMAKE@
|
|
+AUTOCONF = #@AUTOCONF@
|
|
+AUTOHEADER = #@AUTOHEADER@
|
|
+AUTOMAKE = #@AUTOMAKE@
|
|
AWK = @AWK@
|
|
CC = @CC@
|
|
CCAS = @CCAS@
|
|
@@ -285,7 +285,7 @@
|
|
DIST_SUBDIRS = $(SUBDIRS)
|
|
|
|
# SDL runtime configuration script
|
|
-bin_SCRIPTS = sdl-config
|
|
+bin_SCRIPTS = sdl11-config
|
|
|
|
# All the rest of the distributed files
|
|
EXTRA_DIST = \
|
|
@@ -321,7 +321,7 @@
|
|
EpocBuildFiles.zip \
|
|
WhatsNew \
|
|
docs.html \
|
|
- sdl.m4 \
|
|
+ sdl11.m4 \
|
|
SDL.spec \
|
|
autogen.sh \
|
|
strip_fPIC.sh
|
|
@@ -329,7 +329,7 @@
|
|
|
|
# M4 macro file for inclusion with autoconf
|
|
m4datadir = $(datadir)/aclocal
|
|
-m4data_DATA = sdl.m4
|
|
+m4data_DATA = sdl11.m4
|
|
|
|
# Create a CVS snapshot that people can run update -d on
|
|
CVSROOT = :pserver:guest@libsdl.org:/home/sdlweb/libsdl.org/cvs
|
|
@@ -369,7 +369,7 @@
|
|
cd $(srcdir) && $(AUTOCONF)
|
|
$(ACLOCAL_M4): $(am__aclocal_m4_deps)
|
|
cd $(srcdir) && $(ACLOCAL) $(ACLOCAL_AMFLAGS)
|
|
-sdl-config: $(top_builddir)/config.status $(srcdir)/sdl-config.in
|
|
+sdl11-config: $(top_builddir)/config.status $(srcdir)/sdl-config.in
|
|
cd $(top_builddir) && $(SHELL) ./config.status $@
|
|
SDL.spec: $(top_builddir)/config.status $(srcdir)/SDL.spec.in
|
|
cd $(top_builddir) && $(SHELL) ./config.status $@
|