freebsd-ports/editors/thoteditor/files/patch-tools-Makefile.in
Pawel Pekala 2771911b51 - Add staging support, strip binary files
- Respect CFLAGS during build
- Use REINPLACE_CMD, SUB_FILES to simplify substitutions
- Rename patches to proper names
- Break lines around 80 characters
2014-05-08 10:54:32 +00:00

11 lines
345 B
Text

--- ../tools/Makefile.in.orig Fri May 16 10:00:20 1997
+++ ../tools/Makefile.in Sat Sep 25 12:16:00 1999
@@ -24,7 +24,7 @@
cd .. ; fi ;done )
install :
- @(for dir in $(SUBDIRS) ;\
+ @(set -x;for dir in $(SUBDIRS) ;\
do if test -d $$dir ; then cd $$dir ; \
$(MAKE) CC="$(CC)" CFLAGS="$(CFLAGS)" install ; \
cd .. ; fi ;done )