10654365dc
- Application behavior changed more like working as Python Module - Removed pkg-plist in lieu of autoplist - databases/py-sqlite3 is now a BUILD_DEPENDS as it fails to build without this - Removed PORTSCOUT as this version is passed the mentioned versions to skip Differential Revision: https://reviews.freebsd.org/D1732 Approved by: marino(mentor)
11 lines
595 B
Python
11 lines
595 B
Python
--- photofilmstrip/gui/HelpViewer.py.orig 2015-01-25 19:27:30.213707995 +0600
|
|
+++ photofilmstrip/gui/HelpViewer.py 2015-01-25 19:28:35.363702863 +0600
|
|
@@ -36,7 +36,7 @@
|
|
def __init__(self):
|
|
self.__htmlCtrl = wx.html.HtmlHelpController()
|
|
docFile = os.path.join(os.path.dirname(os.path.abspath(sys.argv[0])),
|
|
- "..", "share", "doc", "photofilmstrip", "photofilmstrip.hhp")
|
|
+ "..", "photofilmstrip", "doc", "photofilmstrip.hhp")
|
|
fn = os.path.abspath(docFile)
|
|
self.__htmlCtrl.AddBook(fn)
|
|
|