freebsd-ports/lang/python/files/patch-setup.py
Hye-Shik Chang cbee63519e - Update lang/python to 2.4 final release.
- Finish repocopy lang/python -> lang/python23 for Python 2.3.4
2004-12-01 15:04:05 +00:00

11 lines
438 B
Python

--- setup.py.orig Tue Aug 31 10:37:25 2004
+++ setup.py Fri Sep 3 10:42:53 2004
@@ -15,7 +15,7 @@
from distutils.command.install_lib import install_lib
# This global variable is used to hold the list of modules to be disabled.
-disabled_module_list = []
+disabled_module_list = ["_bsddb", "_tkinter", "gdbm", "mpz"]
def add_dir_to_list(dirlist, dir):
"""Add the directory 'dir' to the list 'dirlist' (at the front) if