do-install is removed in favor of project's install target, Also update 3 other ports to build with cpu_features. PR: 261252 Approved by: skreuzer@ (maintainer)
17 lines
581 B
Text
17 lines
581 B
Text
--- cmake/googletest.CMakeLists.txt.in.orig 2022-01-16 19:20:55 UTC
|
|
+++ cmake/googletest.CMakeLists.txt.in
|
|
@@ -5,11 +5,11 @@ project(googletest-download NONE)
|
|
include(ExternalProject)
|
|
ExternalProject_Add(googletest
|
|
GIT_REPOSITORY https://github.com/google/googletest.git
|
|
- GIT_TAG master
|
|
+ GIT_TAG main
|
|
SOURCE_DIR "${CMAKE_BINARY_DIR}/googletest-src"
|
|
BINARY_DIR "${CMAKE_BINARY_DIR}/googletest-build"
|
|
CONFIGURE_COMMAND ""
|
|
BUILD_COMMAND ""
|
|
INSTALL_COMMAND ""
|
|
TEST_COMMAND ""
|
|
-)
|
|
\ No newline at end of file
|
|
+)
|