85a4f29865
-Get all files/* to use '-ur' flag with diff(1). Got dizzy without -ur. :-P Reported by: pointyhat-exp
11 lines
399 B
Text
11 lines
399 B
Text
--- lib/gtk/Makefile.orig 2009-07-12 11:27:47.000000000 -0500
|
|
+++ lib/gtk/Makefile 2009-07-12 11:28:09.000000000 -0500
|
|
@@ -50,7 +50,7 @@
|
|
# rule to create .o files from .c files
|
|
.c.o:
|
|
$(RM) $@
|
|
- $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
|
|
+ $(LIBTOOL) --mode=compile $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
|
|
|
|
# targets to build
|
|
all: $(TARGET)
|