. Use new LIB_DEPENDS syntax . Fix shebang on necessary files . INSTALL_TARGET = install-strip . Add USES=libtool and drop .la files Approved by: portmgr (blanket)
16 lines
763 B
Text
16 lines
763 B
Text
--- etc/Makefile.in.orig 2014-05-14 16:04:39.000000000 -0300
|
|
+++ etc/Makefile.in 2014-05-14 16:04:57.000000000 -0300
|
|
@@ -338,12 +338,7 @@
|
|
|
|
install-data-local:
|
|
$(mkinstalldirs) $(DESTDIR)$(CFGINST)
|
|
- @if test -f "$(DESTDIR)$(CFGINST)/squidclamav.conf" ; then \
|
|
- echo "$@ will not overwrite existing $(DESTDIR)$(CFGINST)/squidclamav.conf" ; \
|
|
- else \
|
|
- echo "$(INSTALL_DATA) $(srcdir)/squidclamav.conf $(DESTDIR)$(CFGINST)"; \
|
|
- $(INSTALL_DATA) $(srcdir)/squidclamav.conf $(DESTDIR)$(CFGINST)/squidclamav.conf; \
|
|
- fi
|
|
+ $(INSTALL_DATA) $(srcdir)/squidclamav.conf $(DESTDIR)$(CFGINST)/squidclamav.conf.default
|
|
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|
|
# Otherwise a system limit (for SysV at least) may be exceeded.
|
|
.NOEXPORT:
|