freebsd-ports/www/ocsigen/files/patch-xmlp4_oldocaml_Makefile
Martin Wilke 3c5aa58788 Ocsigen is a web programming framework for OCaml. It can be used as a web
server, serving static pages, but it is also possible to implement entire
web sites as OCaml modules.

WWW: http://www.ocsigen.org

PR:		ports/111759
Submitted by:	Jaap Boender <jaapb at kerguelen.org>
2007-04-23 10:06:57 +00:00

11 lines
432 B
Text

--- xmlp4/oldocaml/Makefile.orig Thu Mar 15 12:27:52 2007
+++ xmlp4/oldocaml/Makefile Mon Apr 23 10:19:55 2007
@@ -13,7 +13,7 @@
CAMLOPT = $(OCAMLFIND) ocamlopt $(DBG) $(LIB)
CAMLDEP = $(OCAMLFIND) ocamldep
LIB = -I `$(CAMLP4) -where` -I ../../lib
-PP = -pp "camlp4o pa_extend.cmo q_MLast.cmo -- -loc loc"
+PP = -pp "$(CAMLP4O) pa_extend.cmo q_MLast.cmo -- -loc loc"
PPLEXER = -pp "camlp4r -- -loc loc"
SRCLIBREP = ../../lib