03c6c82e8d
PR: 91040 Sumitted by: Rainer Alves
30 lines
1.6 KiB
Text
30 lines
1.6 KiB
Text
--- configure.orig Thu Dec 29 00:16:56 2005
|
|
+++ configure Thu Dec 29 00:17:37 2005
|
|
@@ -12674,10 +12674,8 @@
|
|
MOZ_EXTENSIONS=`echo $MOZ_EXTENSIONS | sed -e 's|gnomevfs||'`
|
|
fi
|
|
|
|
-if test -z "$MOZ_JSDEBUGGER" && test `echo "$MOZ_EXTENSIONS" | grep -c venkman` -ne 0; then
|
|
- echo "configure: warning: Cannot build venkman without JavaScript debug library. Removing venkman from MOZ_EXTENSIONS." 1>&2
|
|
- MOZ_EXTENSIONS=`echo $MOZ_EXTENSIONS | sed -e 's|venkman||'`
|
|
-fi
|
|
+echo "configure: warning: Removing venkman from MOZ_EXTENSIONS." 1>&2
|
|
+MOZ_EXTENSIONS=`echo $MOZ_EXTENSIONS | sed -e 's|venkman||'`
|
|
|
|
if test `echo "$MOZ_EXTENSIONS" | grep -c tridentprofile` -ne 0 && test "$OS_ARCH" != "WINNT"; then
|
|
echo "configure: warning: tridentprofile extension works only on Windows at this time. Removing tridentprofile from MOZ_EXTENSIONS." 1>&2
|
|
--- configure.in.orig Thu Dec 29 00:17:05 2005
|
|
+++ configure.in Thu Dec 29 00:18:39 2005
|
|
@@ -3841,10 +3841,8 @@
|
|
MOZ_EXTENSIONS=`echo $MOZ_EXTENSIONS | sed -e 's|gnomevfs||'`
|
|
fi
|
|
|
|
-if test -z "$MOZ_JSDEBUGGER" && test `echo "$MOZ_EXTENSIONS" | grep -c venkman` -ne 0; then
|
|
- AC_MSG_WARN([Cannot build venkman without JavaScript debug library. Removing venkman from MOZ_EXTENSIONS.])
|
|
- MOZ_EXTENSIONS=`echo $MOZ_EXTENSIONS | sed -e 's|venkman||'`
|
|
-fi
|
|
+AC_MSG_WARN([Removing venkman from MOZ_EXTENSIONS.])
|
|
+MOZ_EXTENSIONS=`echo $MOZ_EXTENSIONS | sed -e 's|venkman||'`
|
|
|
|
dnl This might be temporary: build tridentprofile only on Windows
|
|
if test `echo "$MOZ_EXTENSIONS" | grep -c tridentprofile` -ne 0 && test "$OS_ARCH" != "WINNT"; then
|