23 lines
1.3 KiB
Text
23 lines
1.3 KiB
Text
--- include/Makefile.in.orig Tue Oct 17 16:10:42 2000
|
|
+++ include/Makefile.in Wed Nov 8 17:26:09 2000
|
|
@@ -168,7 +168,7 @@
|
|
uname_prog = @uname_prog@
|
|
|
|
BUILT_SOURCES = mysql_version.h m_ctype.h
|
|
-pkginclude_HEADERS = dbug.h m_string.h my_sys.h mysql.h mysql_com.h mysqld_error.h my_list.h my_pthread.h my_no_pthread.h raid.h errmsg.h my_global.h my_net.h sslopt-case.h sslopt-longopts.h sslopt-usage.h sslopt-vars.h $(BUILT_SOURCES)
|
|
+pkginclude_HEADERS = dbug.h m_string.h my_sys.h mysql.h mysql_com.h mysqld_error.h my_config.h my_list.h my_pthread.h my_no_pthread.h raid.h errmsg.h my_global.h my_net.h sslopt-case.h sslopt-longopts.h sslopt-usage.h sslopt-vars.h $(BUILT_SOURCES)
|
|
|
|
noinst_HEADERS = global.h config-win.h nisam.h heap.h merge.h myisam.h myisampack.h myisammrg.h ft_global.h my_dir.h mysys_err.h my_base.h my_nosys.h my_alarm.h queues.h my_tree.h hash.h thr_alarm.h thr_lock.h getopt.h t_ctype.h violite.h mysql_version.h.in
|
|
|
|
@@ -282,7 +282,11 @@
|
|
|
|
install-am: all-am
|
|
@$(MAKE) $(AM_MAKEFLAGS) install-exec-am install-data-am
|
|
+.if defined(CLIENT_ONLY)
|
|
install: install-am
|
|
+.else
|
|
+install:
|
|
+.endif
|
|
uninstall-am: uninstall-pkgincludeHEADERS
|
|
uninstall: uninstall-am
|
|
all-am: Makefile $(HEADERS) all-local
|