freebsd-ports/sysutils/installwatch/files/patch-installwatch.c
Volker Stolz 7f47f4c010 - Fix bus error due to application error
- Remove pkg-plist while here

PR:		ports/109260
Submitted by:	Jason DiCioccio
2008-07-28 06:39:49 +00:00

14 lines
218 B
C

$FreeBSD$
--- installwatch.c.orig
+++ installwatch.c
@@ -574,7 +574,7 @@
REFCOUNT;
va_start(ap, flags);
- mode = va_arg(ap, mode_t);
+ mode = va_arg(ap, int);
va_end(ap);
canonicalize(pathname, canonic);