784b960442
Restore previous libraries location. These two changes should fix most of the reported errors. Feature safe: yes
28 lines
907 B
Text
28 lines
907 B
Text
--- scripts/CMakeLists.txt.orig 2010-12-03 18:58:26.000000000 +0100
|
|
+++ scripts/CMakeLists.txt 2011-01-11 20:20:02.000000000 +0100
|
|
@@ -266,6 +266,8 @@
|
|
GET_FILENAME_COMPONENT(lib "${lib}" NAME_WE)
|
|
STRING(REGEX REPLACE "^lib" "" lib "${lib}")
|
|
SET(${var} "${${var}}-l${lib} " )
|
|
+ ELSEIF(lib STREQUAL "-pthread")
|
|
+ SET(${var} "${${var}}-pthread " )
|
|
ELSE()
|
|
SET(${var} "${${var}}-l${lib} " )
|
|
ENDIF()
|
|
@@ -316,16 +318,11 @@
|
|
# On Unix, most of the files end up in the bin directory
|
|
SET(mysql_config_COMPONENT COMPONENT Development)
|
|
SET(BIN_SCRIPTS
|
|
- msql2mysql
|
|
- mysql_config
|
|
mysql_fix_extensions
|
|
mysql_setpermission
|
|
mysql_secure_installation
|
|
mysql_zap
|
|
- mysqlaccess
|
|
- mysqlaccess.conf
|
|
mysql_convert_table_format
|
|
- mysql_find_rows
|
|
mysqlhotcopy
|
|
mysqldumpslow
|
|
mysqld_multi
|