12 lines
469 B
Text
12 lines
469 B
Text
--- ./Makefile.orig 2008-02-08 00:48:09.000000000 -0500
|
|
+++ ./Makefile 2008-06-12 18:53:14.000000000 -0400
|
|
@@ -6,8 +6,7 @@
|
|
# Copyright (c) 2005-2008 Jason Bittel <jason.bittel@gmail.com>
|
|
#
|
|
|
|
-CC = gcc
|
|
-CCFLAGS = -Wall -O3 -funroll-loops -I/usr/include/pcap -I/usr/local/include/pcap
|
|
+CCFLAGS = ${CFLAGS} -I/usr/include/pcap -I${LOCALBASE}/include/pcap
|
|
DEBUGFLAGS = -Wall -g -DDEBUG -I/usr/include/pcap -I/usr/local/include/pcap
|
|
LIBS = -lpcap
|
|
PROG = httpry
|