freebsd-ports/graphics/cinepaint/files/patch-app__Makefile.am
Tijl Coosemans 216b5a285f - Fix missing library problems when the linker enforces explicit linking
PR:		192062
Exp-run by:	antoine
Approved by:	portmgr (antoine)
2014-08-26 14:06:08 +00:00

18 lines
295 B
Text

--- app/Makefile.am.orig
+++ app/Makefile.am
@@ -420,11 +420,14 @@
$(GTK_LIBS) \
$(X_LIBS) \
$(OYRANOS_LIBS) \
- $(LCMS_LIB)
+ $(LCMS_LIB) \
+ -lX11 \
+ -lm
cinepaint_remote_LDADD = \
$(GTK_LIBS) \
$(X_LIBS) \
+ -lX11 \
$(XMU_LIB)
## DEPS = $(top_builddir)/lib/libcinepainti.a