8243cf9252
libfakekey is a simple library for converting UTF-8 characters into 'fake' X key-presses. WWW: https://www.yoctoproject.org/tools-resources/projects/matchbox Submitted by: Tobias Berner <tcberner@gmail.com> to the area51 KDE repository
13 lines
544 B
Text
13 lines
544 B
Text
--- tests/Makefile.in.orig 2005-12-08 13:45:02 UTC
|
|
+++ tests/Makefile.in
|
|
@@ -61,8 +61,8 @@ LTCOMPILE = $(LIBTOOL) --tag=CC --mode=c
|
|
$(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) \
|
|
$(AM_CFLAGS) $(CFLAGS)
|
|
CCLD = $(CC)
|
|
-LINK = $(LIBTOOL) --tag=CC --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) \
|
|
- $(AM_LDFLAGS) $(LDFLAGS) -o $@
|
|
+LINK = $(LIBTOOL) --tag=CC --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(X11_CFLAGS) \
|
|
+ $(AM_LDFLAGS) $(LDFLAGS) $(X11_LIBS) -o $@
|
|
SOURCES = fakekey-test.c
|
|
DIST_SOURCES = fakekey-test.c
|
|
ETAGS = etags
|