Some nonfunctional tidying. Bump PORTREVISION, since the package may have been installed prior to being marked BROKEN. PR: ports/93289 Submitted by: Jean-Baptiste Quenot <jb.quenot@caraldi.com> (maintainer), vd
15 lines
435 B
Text
15 lines
435 B
Text
--- src/c/plugin/common/Makefile.in.orig Fri Dec 9 10:09:13 2005
|
|
+++ src/c/plugin/common/Makefile.in Tue Apr 4 23:01:30 2006
|
|
@@ -14,10 +14,10 @@
|
|
all : common.o common.lo
|
|
|
|
common.o : $(OBJ)
|
|
- $(LD) -r -o $@ $(OBJ)
|
|
+ $(LD) $(LDFLAGS_SHLIB) -o $@ $(OBJ)
|
|
|
|
common.lo : $(OBJ_PICS)
|
|
- $(LD) -r -o $@ $(OBJ_PICS)
|
|
+ $(LD) $(LDFLAGS_SHLIB) -o $@ $(OBJ_PICS)
|
|
|
|
.c.lo :
|
|
$(CC) -c $(INCLUDES) $(CFLAGS) $(CFLAGS_SHLIB) $< && mv $*.o $*.lo
|