a4d472cf5f
deficiency in orbit-python's Makefile structure: it's not sufficiently inclusive w.r.t actually using *_CFLAGS generated by various test programs called from its own configure script. Added a patch to fix this. - (It's also not very good about using generated *_LIBS, which may cause future problems.) - No PORTREVISION bump; this is a build-time problem. PR: 36278 Submitted by: Christopher Farley <chris@northernbrewer.com>
11 lines
400 B
Text
11 lines
400 B
Text
--- src/Makefile.in.orig Wed Oct 17 07:44:15 2001
|
|
+++ src/Makefile.in Mon Mar 25 12:06:12 2002
|
|
@@ -103,7 +103,7 @@
|
|
pyexecdir = @pyexecdir@
|
|
pythondir = @pythondir@
|
|
|
|
-INCLUDES = $(PYTHON_INCLUDES) $(PYTHON_CFLAGS) $(ORBIT_CFLAGS)
|
|
+INCLUDES = $(PYTHON_INCLUDES) $(PYTHON_CFLAGS) $(ORBIT_CFLAGS) $(LIBIDL_CFLAGS)
|
|
LIBS = $(ORBIT_LIBS)
|
|
|
|
pyexec_PROGRAMS = CORBAmodule$(SO) PortableServermodule$(SO)
|