static with libdvdcss in its binary, so forced to have NO_CDROM[1]. - Pass the maintainership to the submitter. [1] NO_CDROM=CSS code may violate the DMCA PR: ports/118458 Submitted by: Jona Joachim <jaj@hcl-club.lu>
20 lines
573 B
Text
20 lines
573 B
Text
--- ../HandBrake_old/contrib/x264/Makefile 2007-07-15 22:45:03.000000000 +0200
|
|
+++ contrib/x264/Makefile 2007-12-06 01:17:21.000000000 +0100
|
|
@@ -18,7 +18,7 @@
|
|
endif
|
|
|
|
# MMX/SSE optims
|
|
-ifeq ($(ARCH),X86)
|
|
+ifeq ($(ARCH),i386)
|
|
ifneq ($(AS),)
|
|
SRCS += common/i386/mc-c.c common/i386/predict-c.c
|
|
ASMSRC = common/i386/dct-a.asm common/i386/cpu-a.asm \
|
|
@@ -32,7 +32,7 @@
|
|
endif
|
|
|
|
# MMX/SSE optims
|
|
-ifeq ($(ARCH),X86_64)
|
|
+ifeq ($(ARCH),amd64)
|
|
ifneq ($(AS),)
|
|
SRCS += common/i386/mc-c.c common/i386/predict-c.c
|
|
ASMSRC = common/amd64/dct-a.asm common/amd64/cpu-a.asm \
|