78151dc8f2
The yum package manager is used by Fedora (and CentOS) to manage RPM packages. PR: 150541 Submitted by: Anders F Björklund <afb@rpm5.org> Feature safe: yes
14 lines
527 B
Text
14 lines
527 B
Text
--- rpmUtils/Makefile.orig 2011-06-08 17:10:50.000000000 +0200
|
|
+++ rpmUtils/Makefile 2011-06-08 17:11:49.000000000 +0200
|
|
@@ -1,10 +1,7 @@
|
|
PYTHON=python
|
|
PACKAGE = $(shell basename `pwd`)
|
|
PYFILES = $(wildcard *.py)
|
|
-PYVER := $(shell $(PYTHON) -c 'import sys; print "%.3s" %(sys.version)')
|
|
-PYSYSDIR := $(shell $(PYTHON) -c 'import sys; print sys.prefix')
|
|
-PYLIBDIR = $(PYSYSDIR)/lib/python$(PYVER)
|
|
-PKGDIR = $(PYLIBDIR)/site-packages/$(PACKAGE)
|
|
+PKGDIR = %%PYTHONPREFIX_SITELIBDIR%%/$(PACKAGE)
|
|
|
|
all:
|
|
echo "Nothing to do"
|