freebsd-ports/databases/mysql80-client/files/patch-sql_share_CMakeLists.txt
Mahdi Mokhtari 40a0e27769 databases/mysql80-{server, client}: Update port to the latest release 8.0.2
Changes happened into format of --version which caused r450384

Reviewed by:	mat (mentor)
Approved by:	mat (mentor)
Sponsored by:	Netzkommune GmbH
Differential Revision:	https://reviews.freebsd.org/D12579
2017-10-06 15:44:18 +00:00

27 lines
733 B
Text

--- sql/share/CMakeLists.txt.orig 2017-10-03 10:54:31 UTC
+++ sql/share/CMakeLists.txt
@@ -45,6 +45,7 @@ SET(files
dictionary.txt
)
+IF (FALSE)
FOREACH (dir ${dirs})
INSTALL(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/${dir}
DESTINATION ${INSTALL_MYSQLSHAREDIR}
@@ -57,13 +58,16 @@ INSTALL(DIRECTORY ${CMAKE_CURRENT_SOURCE
COMPONENT Server
PATTERN "languages.html" EXCLUDE
)
+ENDIF()
# Don't copy if we're building in-source.
IF (NOT ${CMAKE_SOURCE_DIR} STREQUAL ${CMAKE_BINARY_DIR})
CONFIGURE_FILE(dictionary.txt ${CMAKE_BINARY_DIR}/sql/share/dictionary.txt)
ENDIF()
+IF (FALSE)
INSTALL(FILES ${files}
DESTINATION ${INSTALL_MYSQLSHAREDIR}
COMPONENT Server
)
+ENDIF()