freebsd-ports/databases/clip/files/patch-cliplibs_clip-fcgi_Makefile
Sam Lawrance bb8a25690e - Update to 1.1.14.1 [1]
- Remove some patches that are now applied on the source code [1]
- Use OPTIONS for some dependencies now
- Makefile and build script changes causing build to fail-fast
  rather than continue when errors occur; also explicitly build
  options rather than allowing build failures
- Misc other simple build fixes

Removed file(s) [1]:
- files/patch-clip::clip_makeslib.in
- files/patch-cliplibs::clip-gd::gd::gdft.c
- files/patch-cliplibs::clip-gtkextra::configure
- files/patch-gd::configure

PR:		ports/78536 [1]
Submitted by:	Renato Botelho <renato@galle.com.br>
Approved by:	clement (mentor)
2005-04-17 08:52:35 +00:00

19 lines
614 B
Text

--- cliplibs/clip-fcgi/Makefile.orig Fri Apr 15 20:59:45 2005
+++ cliplibs/clip-fcgi/Makefile Fri Apr 15 21:08:03 2005
@@ -15,13 +15,13 @@
have_lib:
- test -f /usr/include/fcgi_config.h
+ test -f /usr/local/include/fcgi_config.h
$(TARGET): $(OBJS)
- $(CLIPROOT)/bin/clip_makeslib $(TARGET) $(OBJS) -lfcgi
+ $(CLIPROOT)/bin/clip_makeslib $(TARGET) $(OBJS) -lfcgi -L/usr/local/lib
$(ATARGET): $(OBJS)
- $(CLIPROOT)/bin/clip_makelib $(ATARGET) $(OBJS) -lfcgi
+ $(CLIPROOT)/bin/clip_makelib $(ATARGET) $(OBJS) -lfcgi -L/usr/local/lib
fcgi.o: fcgi.c hashcode.h
$(CC) $(C_FLAGS) $(CLIPINCLUDE) -c fcgi.c