freebsd-ports/devel/got/files/patch-regress_fetch_Makefile
Christian Weisgerber 40eba94b57 devel/got: update to 0.73
User-visible changes:
- got patch: use diff3 to merge changes if possible
- tog: alias C-b/C-f to scroll page back/forward with b/f
- tog: make SPACE page down in all views
- tog: allow prefixing movement keys with count modifier
- always show commit or tree IDs in diff header, in order to help 'got patch'
- tog: implement support for horizontal splitscreens
- switch 'tog diff' and 'tog blame' to Myers diff by default for speed
- make the diff algorithm used by 'tog diff' and 'tog blame' configurable
- got patch: handle mangled whitespace
- fix "imsg_add TREE_ENTRY: Result too large" error on i386
- create and verify tags signed by SSH keys
- tog: add C-g/backspace key map to abort compound commands
- rename got.conf(5) fetch-all-branches to fetch_all_branches for consistency
- rename got.conf(5) mirror-references to mirror_references for consistency
2022-07-04 15:02:42 +00:00

12 lines
271 B
Text

--- regress/fetch/Makefile.orig 2022-07-03 11:08:45 UTC
+++ regress/fetch/Makefile
@@ -12,7 +12,7 @@ LDADD = -lutil -lz -lm
NOMAN = yes
-run-regress-fetch_test:
+regress: ${PROG} .PHONY
${.OBJDIR}/fetch_test -q
-.include <bsd.regress.mk>
+.include <bsd.prog.mk>