freebsd-ports/mail/cyrus-imapd24/files/patch-imap::Makefile.in
Martin Matuska f25cf7ccd8 Add optional UoA patches:
- Autocreate INBOX patch
- Autosievefolder patch

PR:		ports/150719
Approved by:	maintainer (timeout)
2010-10-05 19:13:35 +00:00

17 lines
628 B
Text

Index: imap/Makefile.in
diff -u imap/Makefile.in.orig imap/Makefile.in
--- imap/Makefile.in.orig Fri Nov 18 00:46:14 2005
+++ imap/Makefile.in Sat Dec 10 16:46:31 2005
@@ -130,10 +130,10 @@
install:
- $(srcdir)/../install-sh -d ${DESTDIR}$(service_path)
+ $(INSTALL) -d ${DESTDIR}$(service_path)
for file in $(PROGS); \
do \
- $(INSTALL) -m 755 $$file $(DESTDIR)$(service_path) || exit 1; \
+ $(INSTALL) -s -m 755 $$file $(DESTDIR)$(service_path) || exit 1; \
done
ln -f $(DESTDIR)$(service_path)/pop3d $(DESTDIR)$(service_path)/pop3proxyd
ln -f $(DESTDIR)$(service_path)/imapd $(DESTDIR)$(service_path)/proxyd