d6c500a87f
- Fix launcher Makefile (stock one was not working) [1]. PR: ports/117048 Submitted by: Pedro F. Giffuni <giffunip@tutopia.com> Reworked by: alepulver [1]
11 lines
384 B
Text
11 lines
384 B
Text
--- hexenworld/Server/Makefile.orig Thu Jul 12 14:41:20 2007
|
|
+++ hexenworld/Server/Makefile Mon Oct 8 16:01:34 2007
|
|
@@ -64,7 +64,7 @@
|
|
|
|
else
|
|
|
|
-CFLAGS := $(CPUFLAGS) -O2 -Wall -ffast-math -fexpensive-optimizations
|
|
+CFLAGS := $(CFLAGS) $(CPUFLAGS) -O2 -Wall -ffast-math -fexpensive-optimizations
|
|
|
|
ifdef NO_UNIT_AT_A_TIME
|
|
CFLAGS := $(CFLAGS) $(call check_gcc,-fno-unit-at-a-time,)
|