freebsd-ports/net/fping/files/patch-03
Yen-Ming Lee dd665c5eb8 - allow 0 retries [1]
- remove s/microsecond/millisecond/ [1]
- use PLIST_FILES, remove pkg-plist [2]
- add SHA256 hash to distinfo [2]

PR:		[1] ports/83339
		[2] ports/83757
Submitted by:	[1] Andre Albsmeier <Andre.Albsmeier@siemens.com>
		[2] Jason Harris <jharris@widomaker.com>
2005-07-20 02:25:28 +00:00

32 lines
688 B
Text

--- fping.8.orig Mon Jan 21 01:05:48 2002
+++ fping.8 Sun Jul 7 22:03:43 2002
@@ -1,4 +1,4 @@
-.TH fping l
+.TH fping 8
.SH NAME
fping \- send ICMP ECHO_REQUEST packets to network hosts
.SH SYNOPSIS
@@ -152,12 +152,12 @@
example none the less.
.nf
-#!/usr/local/bin/perl
+#!/usr/bin/perl
require 'open2.pl';
$MAILTO = "root";
-$pid = &open2("OUTPUT","INPUT","/usr/local/bin/fping -u");
+$pid = &open2("OUTPUT","INPUT","/usr/local/sbin/fping -u");
@check=("slapshot","foo","foobar");
@@ -178,7 +178,7 @@
that are currently reachable.
.nf
-#!/usr/local/bin/perl
+#!/usr/bin/perl
$hosts_to_backup = `cat /etc/hosts.backup | fping -a`;