1a65109268
x11-toolkits/py-wxPython28 was been modified to do not install wxversion python files which conflict with wxPython30. Instead a new port has been created (x11-toolkits/py-wxPython-common) which only installs wxversion and wx.pth responsible for selecting the wxPython version. Stage support has been added to all related ports. Maintainership has been reset to python@. The final goal is to make all ports use wxPython30 so we can remove wxPython28.
12 lines
449 B
Python
12 lines
449 B
Python
--- setup.py.orig 2014-06-23 12:08:27.268192923 -0300
|
|
+++ setup.py 2014-06-23 12:07:08.925198614 -0300
|
|
BUILD_OPTIONS = { 'build_base' : BUILD_BASE }
|
|
@@ -1011,7 +1006,7 @@
|
|
if not PREP_ONLY:
|
|
|
|
if not EGGing:
|
|
- if INSTALL_MULTIVERSION:
|
|
+ if False:
|
|
setup(name = 'wxPython-common',
|
|
version = VERSION,
|
|
description = DESCRIPTION,
|